主頁 高登熱話 吃喝玩樂 科技消費 名人專訪 短片
現有會員可[按此]登入。未成為會員可[按此]註冊。
[公司模式 - 關]  [懷舊模式 - 關
[Youtube 預覽 - 關]  [大字型]  [小字型]

您現在聚腳在 軟件台內。

即日起停收SMS會員

香港高登討論區曾接納用戶以SMS註冊成為會員,惟發現不少人濫用SMS會員登記,註冊帳號只作洗版宣傳之用#kill2# 。為防止問題惡化,本站決定即日起停收SMS會員,並改行ISP電郵加上SMS認證。

新註冊規則如下:
1. 部份獲認可的ISP或學校電郵仍可直接申請帳號#good#
2. 由於部份ISP容許用家任意更改電郵名稱,所以我們會同時要求這些電郵用戶提供手提電話號碼,作SMS認證#adore# ; ......
精選文章
DeerGamer
New App Android IOS
跳至第

發起人
Linux 高登集中討論post (#2)|無限制|TrannyOS好用|GTK正垃圾
339 個回應
Omg update到一半話,no space left :~( :~( :~(


Used storage : 28Gb -> 38 Gb


原本打算留個20GB比將來,睇下裝唔裝返個arch嚟用
而家都係算數了... 唉


gdm話" sorry, password authentication didn't work. Please try again" 係咩事[sosad]


手多remove 咗

- fedora-release-common (35-36)
- fedora-release-workstation (35-36)
- fedora-repos (35-1)
- fedora-repo-moduler (35-1)
- fedora-repo-rawhide (35-1)
- rpmfusion-free-release (35-1)
- rpmfusion-nonfree-release (35-1)


痴線obs-studio個library 成1.6 GB咁大嘅


痴線obs-studio個library 成1.6 GB咁大嘅

It's the time to upgrade your computer.


https://forum.manjaro.org/t/only-the-pointer-visible-after-login-gnome/73569

OK, it seems the problem is related to some GNOME extension.

I was able to loging after opening the TTY3 using CTRL-ALT + F3.
Once I logged in I disabled all the user-installed extensions using the command

gsettings set org.gnome.shell disable-user-extensions true

Will now further investigate to find the extension preventing the GNOME session to properly start.



痴線obs-studio個library 成1.6 GB咁大嘅

It's the time to upgrade your computer.

What do you mean? :-(


痴線obs-studio個library 成1.6 GB咁大嘅

It's the time to upgrade your computer.

What do you mean? :-(

Not enough space for installation!!!
Buying an external SSD is also a feasible solution.


[lming]cn [lming]cn


點解linux 5.8之後,要拎走tty個scroll 功能:-( 睇唔到upgrade 啲verbose


痴線obs-studio個library 成1.6 GB咁大嘅

It's the time to upgrade your computer.

What do you mean? :-(

Not enough space for installation!!!
Buying an external SSD is also a feasible solution.

My laptop is not upgradable basically

I thought 38gb was sufficient for Linux, after update I released it wasn't.

I've expand it to 66gb now

But my system upgrade is now corrupted.


*Realise


File conflict with the file :o) :~(


File conflict with the file :o) :~(

Why don't re-install (fresh install) instead???
OS upgrade always has some problems.


https://ask.fedoraproject.org/t/file-conflicts-from-package/18419/7

This might not be the only package, list them with:
dnf repoquery --duplicates

To get a better picture, list them here.

dnf remove --duplicates
Can remove all older packages and should reinstall the newer version in order to maintain system integrety.


File conflict with the file :o) :~(

Why don't re-install (fresh install) instead???
OS upgrade always has some problems.

No time & difficult

I've recently made so many configuration that I couldn't back it all up at this time


God bress you & me :~(


係咪低能㗎:o)

Error: Problem 1: package telegram-desktop-3.6.1-7.fc35.x86_64 requires libupx.so.6() (64bit), but none of the providers can be installed conf licting requests problem package telegram-desktop-3.6.1-7.fc35.x86_64


真係太早update [sosad]cl


係咪低能㗎:o)

Error: Problem 1: package telegram-desktop-3.6.1-7.fc35.x86_64 requires libupx.so.6() (64bit), but none of the providers can be installed conf licting requests problem package telegram-desktop-3.6.1-7.fc35.x86_64

裝返 free同埋 nonfree 個rpm repo應該無問題喇吧?!

sudo dnf install https://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-$(rpm -E %fedora).noarch.rpm

sudo dnf install https://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-$(rpm -E %fedora).noarch.rpm



Sorry 我skip曬上面啲留言,我搞掂個更新再回覆返


過多2日,5月17日,KDE Plasma 就出5.25 BETA

Fedora大哥,比次機會比下面#adore# 唔好再出 error


Gnome 42 介面又幾靚喎O:-)
https://upload.hkgolden.media/comment/uhkp1ovw.ufbuina0zlp.q1zl3pyoro1.kk2.png


跳至第



  快速回覆 - 輸入以下項目

本討論區現只接受會員張貼文章,本站會員請先登入。非會員人仕,您可以按此加入為新會員,費用全免,並可享用其他會員服務。


上次光臨時間: 18/8/2022 7:02
今天貼文總數: 445 | 累積文章數目: 7,040,251

聯絡我們 | 服務條款 | 私隱政策 | 廣告查詢 | 職位空缺
Copyright © 2022 HKGolden.com. All Rights Reserved.